Kein oder schlechter Sound bei Skype unter Linux Ubuntu

Ich habe Skype zwar unter Fedora und Debian installiert, jedoch schon seit einer Ewigkeit nicht mehr benutzt. Nachdem ich heute ein Ubuntu der Verwandschaft auf die neue LTS 14.04 aktualisiert hatte, prüfte ich wie immer zuerst, ob Skype funktioniert, weil dies eines der wesentlichen Programme des betreffenden Nutzers ist. Wie schon so oft, macht Skype Probleme: Zwar funktioniert der Soundeingang, jedoch nicht der Ausgang. Es ließ sich weder ein Testklang abspielen, noch ein Testanruf tätigen. Ich vermute wieder das traditionelle PulseAudio/Alsa-Rätsel. Das Erstellen eines neuen Profilordners half jedenfalls nicht.
Als ich zu Hause angekommen war, probierte ich Skype unter Fedora aus. Hier knarrte es zunächst gewaltig aus dem Lautsprecher, bis sich überhaupt kein Ton mehr entlocken und sich letztendlich auch gar keine Verbindung mehr zum Server aufbauen ließ. Zumindest für Fedora fand ich eine Übergangslösung in Arun Raghavans schon älterem Beitrag PulseAudio 4.0 and Skype. Er schreibt:

If you are a user, and your distribution doesn’t already carry this fix (as of about a week ago, Ubuntu does, and as of ~1 hour from now, Gentoo will), you need to launch Skype from the command line as follows:

PULSE_LATENCY_MSEC=60 skype

Damit funktioniert der Ton unter Fedora wieder.

Für Ubuntu steht eine Lösung noch aus, da der Befehl dort leider nichts bringt. Unter Debian Wheezy gibt es diesbezüglich keine Probleme.

11 comments on Kein oder schlechter Sound bei Skype unter Linux Ubuntu

    1. Hörte man von Windowsern nicht ständig
      – ich habe nichts anderes
      – ich weiß nicht, wie das geht
      – ich habe keine Zeit
      – ich habe keine Lust
      wäre das Thema längst erledigt.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.